The Guinea Piggyn World


 
HomeHome  HomeHome  FAQFAQ  RegisterRegister  SearchSearch  UsergroupsUsergroups  Log inLog in  

Share | 
 

 Forum issue

View previous topic View next topic Go down 
AuthorMessage
Pigs N Buns

avatar

Number of posts : 31
Reputation :
Registration date : 2008-01-18

PostSubject: Forum issue   Fri Jan 18, 2008 10:58 pm

Guineapigluvver asked me to ask other if they are having the same problem I am regarding titles of the forum categories not appearing all the time.

The top few forum categories will show fine, but when I scroll down some will be blank and others will just show the Moderators, but i can't see the title of the Forum. I will see if i can get a screen shot of it and post it.
Back to top Go down
View user profile
GuineaPigLuvver
Administrator
Administrator
avatar

Number of posts : 1182
Age : 27
Location : United States
Reputation :
Registration date : 2007-12-28

PostSubject: Re: Forum issue   Fri Jan 18, 2008 11:05 pm

That'll be great, because I am not having the same problem, I will send an email to every member in the forum. Oh, and you can call me by my strange name lol Yuselin

_________________


Machito Pulguita Osito Cenizo
Back to top Go down
View user profile
Pigs N Buns

avatar

Number of posts : 31
Reputation :
Registration date : 2008-01-18

PostSubject: Re: Forum issue   Fri Jan 18, 2008 11:07 pm

I can't figure out how to post a picture... ih ave never been very good at computers. Embarassed
Back to top Go down
View user profile
GuineaPigLuvver
Administrator
Administrator
avatar

Number of posts : 1182
Age : 27
Location : United States
Reputation :
Registration date : 2007-12-28

PostSubject: Re: Forum issue   Fri Jan 18, 2008 11:11 pm

I can help you. Do you want to upload a picture from your computer or a website like photobucket, imageshaq (not sure that's name lol) ?

_________________


Machito Pulguita Osito Cenizo
Back to top Go down
View user profile
Pigs N Buns

avatar

Number of posts : 31
Reputation :
Registration date : 2008-01-18

PostSubject: Re: Forum issue   Fri Jan 18, 2008 11:19 pm

I thought I would upload it inot the thread so people could see what I am talking about.
Back to top Go down
View user profile
GuineaPigLuvver
Administrator
Administrator
avatar

Number of posts : 1182
Age : 27
Location : United States
Reputation :
Registration date : 2007-12-28

PostSubject: Re: Forum issue   Fri Jan 18, 2008 11:29 pm

ok, well print screen it if you have a laptop press FN+ALT+INSERT PRT SC if you have a desktop press ALT+PRINT SCREEN. Paste that in to PAINT you have it on your compuert go to START - ACCESORIES- PAINT edit the size or anyhting you want to edit, and save it to your computer once it is saved press the button located next to an image that looks like <>and a white paper press the button next to it on the right PRESS browse and look for the folder where you put the edited picture of your screen and once you have uploaded press HOST than you can resize the size of it by changing it in the windows that appear. If you want I can guide you through a print screen, but I need some time, need to help my husband with the car. BRB

_________________


Machito Pulguita Osito Cenizo
Back to top Go down
View user profile
Pigs N Buns

avatar

Number of posts : 31
Reputation :
Registration date : 2008-01-18

PostSubject: Re: Forum issue   Fri Jan 18, 2008 11:35 pm

I think this should do it....




Thanks for your help!
Back to top Go down
View user profile
GuineaPigLuvver
Administrator
Administrator
avatar

Number of posts : 1182
Age : 27
Location : United States
Reputation :
Registration date : 2007-12-28

PostSubject: Re: Forum issue   Fri Jan 18, 2008 11:47 pm

hhhmmm, weird I am not having that problem, I'll show you now.

_________________


Machito Pulguita Osito Cenizo
Back to top Go down
View user profile
Pigs N Buns

avatar

Number of posts : 31
Reputation :
Registration date : 2008-01-18

PostSubject: Re: Forum issue   Fri Jan 18, 2008 11:57 pm

I am noticing it is not all the time. Sometimes they will come up normally and everything will show okay. Other time I get that and I have to refresh several time before it will correct itself.

It might be my settings.
Back to top Go down
View user profile
GuineaPigLuvver
Administrator
Administrator
avatar

Number of posts : 1182
Age : 27
Location : United States
Reputation :
Registration date : 2007-12-28

PostSubject: Re: Forum issue   Sat Jan 19, 2008 12:11 am

This is what I get

_________________


Machito Pulguita Osito Cenizo
Back to top Go down
View user profile
3Piggles
Moderator
Moderator
avatar

Number of posts : 316
Age : 66
Location : Nashua, NH, USA
Reputation :
Registration date : 2008-01-05

PostSubject: Re: Forum issue   Sat Jan 26, 2008 4:27 am

How do we post a pic to make an avatar? I'd like to make a slide show, and post it as an avatar when I'm done. I can post from Photobucket.
Back to top Go down
View user profile
GuineaPigLuvver
Administrator
Administrator
avatar

Number of posts : 1182
Age : 27
Location : United States
Reputation :
Registration date : 2007-12-28

PostSubject: Re: Forum issue   Sat Jan 26, 2008 4:39 am

Go to PROFILE>>AVATAR>>UPLOAD FROM A URL and post the image code photobucket gives you in the section [IMG] if you need extra help ask me again Wink

_________________


Machito Pulguita Osito Cenizo
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Forum issue   

Back to top Go down
 
Forum issue
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Swedish crossbow forum
» new true spider forum
» DOGPAGES FORUM/PRIVATE HOMING HELP
» Tomato issue
» Another 4x4 overland travel forum...........

Permissions in this forum:You cannot reply to topics in this forum
The Guinea Piggyn World :: 
General Discussions
 :: Chit Chat
-
Jump to: